19 lines
487 B
Bash
Executable file
19 lines
487 B
Bash
Executable file
pkgname=parch-zsh-config
|
|
pkgver=2.0
|
|
pkgrel=1
|
|
pkgdir=/usr/share/parchlinux/zsh/
|
|
pkgdesc="ZSH config of parch"
|
|
arch=('any')
|
|
url="https://git.parchlinux.com/settings/parch-zsh-config"
|
|
license=("GPL-3.0")
|
|
depends=("zsh" "zsh-autosuggestions" "spaceship-prompt" "lolcat" "curl" "zsh-history-substring-search" "zsh-syntax-highlighting" "zsh-completions")
|
|
source=("package.zip")
|
|
sha256sums=('SKIP')
|
|
install=parch.install
|
|
build(){
|
|
echo "building"
|
|
}
|
|
|
|
package() {
|
|
cp -r rootfs/* $pkgdir
|
|
}
|