16 lines
503 B
Bash
16 lines
503 B
Bash
# Maintainer: Sohrab Behdani <sohrab@parchlinux.com>
|
|
pkgname=parch-gaming-meta
|
|
pkgver=0.1
|
|
pkgrel=1
|
|
pkgdesc="Meta package for a Full Parch Gaming Installation"
|
|
arch=(any)
|
|
url="https://parchlinux.com"
|
|
license=('GPL-3')
|
|
depends=('steam' 'gamescope')
|
|
|
|
package() {
|
|
cp -r ../rootfs ./
|
|
install -Dm644 "$srcdir/rootfs/steam-bigscreen.desktop" "$pkgdir/usr/share/applications/steam-bigscreen.desktop"
|
|
install -Dm644 "$srcdir/rootfs/gaming.desktop" "$pkgdir/usr/share/wayland-sessions/gaming.desktop"
|
|
}
|
|
|